10071 - Back to High School Physics

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/QQQZSJ/article/details/83349307

Back to High School Physics

Time limit: 3.000 seconds

A partical 【[电] 质点;】has inital velocity and accerleration【初速度与加速度 】 .If its velocity after certain time is v then what will its displacement be in twice of that time ?

Input

The input will contains two integers in each line .Each line makes one set of input .These two integers denote the value of v (-100 <= v <= 100 ) and  t (0<= t <=200) (t means at the time the partical gainsthat velocity)

Output

For each line of input print a single integer in one line denoting the displacement in double of that time.

Sample Input

0 0

5 12

Sample Output

0

120

Code: accepted

#include<iostream>
using namespace std;

int main()
{
	int v,t;
	
	while(scanf("%d%d",&v,&t)!=EOF)
	{
		cout<<v*2*t<<endl;
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/QQQZSJ/article/details/83349307