ACM训练题-第四题-A + B Problem

Time limit1000 msMemory limit32768 kB
total:Memory 1792kB

Calculate A + B .
Input
Each line will contain two integers A and B . Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1
Sample Output
2
问题链接:https://vjudge.net/problem/hdu-1000?tdsourcetag=s_pctim_aiomsg
问题简述:计算a+b
程序说明:a+b的算法
AC通过的C++语言程序如下:

#include <iostream>
using namespace std;
int main()
{
	int i,j,sum;
	while (cin >> i >> j)
	{
		sum = i + j;
		cout << sum<<endl;
	}

}

猜你喜欢

转载自blog.csdn.net/a170672091/article/details/84875646