A + B Problem Too HDU - 2101

Text Reverse
Time limit 1000 ms
Memory limit 32768 kB
OS Windows
Source HDU 2007-6 Programming Contest

Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input
Each line will contain two integers A and B. Process to end of file.

Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input
1 1
8600 8600

Sample Output
no
yes

问题链接HDU - 1000

问题简述:
计算A+B,判断能否被86整除,若能输出“yes”,否则输出“no”。

问题分析:
判断整除

程序说明:
输入a,b两个整型数值,然后相加,判断是否能被86整除,若能输出“yes”,否则输出“no”。

#include<iostream>
using namespace std;
int main()
{
	int a, b;
	while (cin >> a >> b)
	{
		if ((a + b) % 86==0)
			cout << "yes" << endl;
		else
			cout << "no" << endl;
	}
	return 0;
}

猜你喜欢

转载自blog.csdn.net/weixin_44012551/article/details/84882464