hdu 2101 A + B Problem Too

Problem Description

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input

1 1
8600 8600

Sample Output

no
yes
#include <algorithm>
#include <iostream>
#include <cstring>
#include <cstdio>
#include <vector>
#include <cmath>
#include <queue>
#include <deque>
#include <cmath>
#include <map>

using namespace std;
typedef long long ll;

const double inf=1e20;
const int maxn=100+10;
const int mod=1e9+7;

int main(){
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF){
        if((a+b)%86==0){
            printf("yes\n");
        }
        else{
            printf("no\n");
        }
    }
    return 0;
}

猜你喜欢

转载自www.cnblogs.com/wz-archer/p/12446767.html